Skip to main content

Questions tagged [anch]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1 vote
1 answer
52 views

bug? anchor build got error: `Stack offset of 4608 exceeded max offset of 4096 ...` if there is v1.18.10 solana, but v1.16.25 is OK

Question1: anchor build got error: Stack offset of 4608 exceeded max offset of 4096 ... if let solana v1.18.10 present in ENV/PATH ❱❱❱ which solana /mnt/volume2/solana_dev_env/v1.18.10/solana-release/...
breeze wang's user avatar
2 votes
1 answer
87 views

Why anchor-lang v0.29.0 introduce v1.18.3 'solana-program'?

I create a anchor project that only depend on anchor-lang = "0.29.0" in Cargo.toml One thing I can't understand is that after cargo add or update, the 'solana-program' version inside Cargo....
breeze wang's user avatar